*.ts 로 작업을 시작할때..

require 를 사용하면 아래와 같은 오류가 발생할 수 있다.


require is not defined in typescript


그럴땐 아래와 같이 npm 패키지를 설치해주자.


npm install @types/node

+ Recent posts